Media Center buildout update…

Tuesday, September 6, 2005 12:58 PM

I was VERY surprised to get a email the last two days from people asking about the progress of my buildout… so let me take a moment to toss out an update.  Things have gone quite slow in the last 48 hours, and will for the next 48 hours as well as some final tasks wrapping up the book take the highest priority.  So, here are a few tidbits:

  • Everything is built, case is closed, and software installed.  I can successfully listen to music, watch digital picture slideshows, burn CD’s of pictures, watch home movies I transferred from our Sony Handicam to my PC, and watch DVDs.
  • Watching live TV or recorded TV is an issue.  I can see the picture & get sound, but the audio is garbled and the video seems to drag… the same way if the box didn’t have enough power.  However, a dual core P4 2.8 Ghz and 1GB of DDR2 is most certainly enough power based on what I’ve read from other people’s boxes. I’m certain it’s a driver issue… either with the video card, tuner, or decoding software.  The Hauppage 150MCE tuner has the latest drivers, I thought the video card did as well (but I think I noticed more updated CATALYST drivers later today), and I know the DVD decoder software isn’t completely up to date (NVIDIA decoder).  This is the biggest issue I’m working on… goig to try to tweak it myself before I revert to the newsgroups.  Going to update the drivers and try a different decoder as well.
  • I bought the MSFT Media Center keyboard from Best Buy, but after a week I returned it.  The mouse is unuseable (you’ll spend more time trying to get it where you want it than you will if you just TAB or SHIFT-TAB through the interface) and it seemed to miss ever other key I typed when I popped MS Word up.  It’s got to work, and frankly, this one doesn’t.  I’ve already left a comment on CNET (my first user review), and was quite surprised to read Paul’s glowing review.  I’m now in search of Bluetooth keyboard with integrated mouse (trackball/touchpad?)… but nothing urgent.
  • I think this has something to do with the TV issue mentioned above, but the performance of the box is surprising.  I’ve noticed the menues drag a bit and not be nearly as smooth as I’d expect for a dual core P4 2.8Ghz with 1GB DDR2.  Not sweating it until I get the TV working though because the issues only kick in when I switch to live/recorded TV and then switch back to pictures/movies/etc.
  • I was SHOCKED to see how well the IR blaster worked with my DirecTV receiver.  I’d prefer a serial connection straight to the box, but this will do just fine… it’s quite fast!
  • The VFD drivers included with the box don’t work well with MCE… I hit the same issue another user hit in the newsgroups: crashes.  After uninstalling them, MCE worked again.  I just need to find VFD software that will control the screen on the front I paid for!

All in all, it’s been quite painless.  I’m very impressed with the OS… it’s MUCH easier and friendly to use than TiVo.  I love how you can navigate around the interface while you’re still watching TV (PNP-like)… no more having to leave my TV to set a recording or check the weather!

So, for now the MCE is still in my office and yet to make it to the living room.  But I love it, and dealing with exactly the issues I expected to hit when I started this adventure.  I’ll post pictures, maybe a short video, and updates later.

comments powered by Disqus